The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain Forwarding Problem

Discussion in 'General Discussion' started by NeedHelp, Sep 20, 2004.

  1. NeedHelp

    NeedHelp Active Member

    Sep 7, 2004
    Likes Received:
    Trophy Points:
    I hope someone can help. It may sound a bit confusing at first, but please bare with me.

    I used WHM to point: on top of the subdomain:

    This subdomain points to:

    Now, if you visit the site, you can see how instead of reading the links from as, it reads them from the domain pointed to it, like this: which ends up directing them to an error page. I've placed a BASE URL to read all links from '', however, I would like to avoid doing that.

    From CPanel, I can setup the redirect through the Addon section, but then the domain doesn't remain the address bar. Plus, I have well over 1200 domains that I need to do this with, so you can imagine having to do this for each one.

    Is there a way I can Point the domain from WHM and have it merely point to the site, without it reading links and images from the domain pointed to it?

    If clarification is needed, please let me know.
  2. ccccanada

    ccccanada Well-Known Member

    Jan 17, 2003
    Likes Received:
    Trophy Points:
    Please clarify if it matters that the domain name shows up in the address bar of if is OK?

Share This Page