The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

domain forwarding

Discussion in 'General Discussion' started by Secret Agent, Aug 3, 2005.

  1. Secret Agent

    Secret Agent Guest

    I'm getting this error

    This report relates to a message you sent with the following header fields:

    Message-id: <0IKN00L3FN94UL10@mta5.srv.hcvlny.cv.net>
    Date: Wed, 03 Aug 2005 12:31:44 -0400
    From: Support <support@mydomain.com>
    To: test@customerdomain.com
    Subject: Test

    Your message cannot be delivered to the following recipients:

    Recipient address: test@customerdomain.com
    Reason: Remote SMTP server has rejected address
    Diagnostic code: smtp;550-"The recipient cannot be verified. Please check all recipients of this message to verify they are valid."
    Remote system: dns;customerdomain.com (TCP|167.206.4.200|13280|147.202.66.218|25) (server.customerdomain.com ESMTP Exim 4.51 #1 Wed, 03 Aug 2005 12:31:32 -0400 )



    I have domain number 1 pointing to domain 2. Domain 1 has a domain email forwarder setup as well to domain 2 correctly. Domain 2 does not have anything custom setup.

    Default address on each domain is the default :fail:domain: as cpanel sets up automatically.

    What could be wrong?
     
  2. cdbevan

    cdbevan Registered

    Joined:
    Jan 20, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Newcastle, Australia
    email domain forwarding

    This is not working for me either. As the reseller it was my account that stopped working first now it is happening to my customers as well. I have entered it as a bug so hopefully it will get sorted out but I see it has been happening to others since April. :mad:
    I am using cPanel 10.2.0-S83, BTW.
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Try upgrading exim:

    /scripts/eximup --force
     
Loading...

Share This Page