The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain IP Issue

Discussion in 'General Discussion' started by gotalk, May 27, 2008.

  1. gotalk

    gotalk Member

    Joined:
    May 27, 2008
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    I have setup a domain on my server with a dedicatd IP address. I reason for the dedictaed IP is to use an SSL cert for the site. I used the migration tool to bring the site over from a Plesk based server that I am shutting down. The account shows up in my account list with the dedicted IP, but I can't access it. Well actually, I can access the account using my main shared Ip with ~username, but when I try to use the dedicated IP address or the domain name, I just get the SSL/TLS Apache test screen. I looked at the DNS Zone and the dedicated IP shows up as an A record. I'm a newby and I'm stumped.
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    Please make sure that the dedicated IP is not in use for any other purposes..
     
  3. gotalk

    gotalk Member

    Joined:
    May 27, 2008
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Nope, the domain is the only thing that shows up on that IP when I look at
    Main >> IP Functions >> Show IP Address Usage
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Feel welcome to have a technical analyst take a look at that for you: http://tickets.cpanel.net/submit
     
Loading...

Share This Page