The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain is forwarding to defaultwebpage.cgi

Discussion in 'General Discussion' started by JinWook, Apr 27, 2012.

  1. JinWook

    JinWook Registered

    Joined:
    Apr 27, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hi. I'm hoping I can get a solution to this problem or at least learn something.

    My domain, billing-block.com, recently registered has been working correctly up until yesterday when, what appeared to be out of the blue, the domain root auto forwards me to the Default Web Site Page

    I have no idea why, I didn't change anything yesterday at all. I assuming it was my host that caused the problem but considering it's a public holiday today and the weekend tomorrow, this is the only potential quick solution I can see.

    I'm using cPanel Version: 11.32.2 (build 25)
    Apache version: 2.2.21

    The sever status section proclaims that everything is running correctly and there is no issue. I can also log into the server via cPanel's file manager but not via my FTP client.

    Is there anything that I can do to correct this issue or will it be a fix-it-on-monday-morning scenario?
     
  2. Metro2

    Metro2 Well-Known Member

    Joined:
    May 24, 2006
    Messages:
    376
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    I could be wrong, but it sounds like your site may have been migrated to a new IP address or a new Server, and that you computer and/or ISP are caching the old DNS.
     
  3. JinWook

    JinWook Registered

    Joined:
    Apr 27, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Is this something that will resolve automatically?
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    651
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    This can happen if your domain name points to an IP address that it's not assigned on the cPanel server. It's possible your hosting provider changed the IP address of your cPanel account. If the issue persists, you may want to contact them to determine if that's what happened.

    Thank you.
     
Loading...

Share This Page