The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain keeps on getting removed from /etc/localdomains

Discussion in 'General Discussion' started by AusChucky, Jun 21, 2005.

  1. AusChucky

    AusChucky Registered

    Joined:
    May 15, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    My host is having a problem and i'm wondering if any other host has had this problem and if there is a solution.

    My domain aura-soma.com.au keeps on getting removed from /etc/localdomains which means that technically everything is setup perfectly on the host, but when an email trys to get delivered, it gets rejected with a 550 error as the domain in not in the /etc/localdomains file.

    I have added back in the domain multiple times but after a couple of days (sorry I haven't got it down to a particular period) the domain is removed again automatically and the problem happens again.

    Other domains that I host do not have this problem so i'm at a loss?

    Thanks to advance for reading this and trying to help,

    Lachlan

    Server details:
    WHM 10.1.0 cPanel 10.2.0-R82
    RedHat 9 i686 - WHM X v3.1.0
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You need to check that the domain is not in /etc/remotedomains if it exists. You also should check /var/cpanel/users/accountname and check that the domain in question is listed in there.
     
Loading...

Share This Page