The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain Keys Error

Discussion in 'E-mail Discussions' started by webfitter, Mar 4, 2008.

  1. webfitter

    webfitter Registered

    Joined:
    May 18, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I have domain keys enabled for a handful of domains on my server and have not had any problems. I have 1 account that receives an error when sending mail -- the mail goes through but it seems that the key is messed up:

    DK: DK_STAT_BADKEY: Unusable key, public if verifying, private if signing.

    I have uninstalled domain keys and reinstalled them with the same result. Is some cached on the server so that it's not regenerated when I reinstall domain keys?

    Any help is much appreciated.
    Thanks!
     
  2. webfitter

    webfitter Registered

    Joined:
    May 18, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I thought I found the solution but have not.

    I removed the public/private key files manually and reinstalled domainkeys for the domain. It still doesn't work.

    Is there something else I can try?

    Thanks!
     
    #2 webfitter, Mar 4, 2008
    Last edited: Mar 4, 2008
  3. webfitter

    webfitter Registered

    Joined:
    May 18, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Nobody here has any ideas?
     
Loading...

Share This Page