The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

domain mydomain.com works, but web.mydomain.com is being redirected

Discussion in 'General Discussion' started by mitenko, Feb 20, 2015.

  1. mitenko

    mitenko Registered

    Joined:
    Nov 19, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi there,

    We recently migrated our server and all our sites to a new IP. Still figuring some things out.

    Specifically, one of the initial problems was as listed in the title. web.mydomain.com was being redirected to the initial site that was set up on the shared IP.

    Following the discussion here I ran the following:
    Code:
    # /scripts/rebuildhttpdconf
    # /scripts/restartsrv_httpd
    Which stopped the redirection to the first site, but now web.mydomain.com is being redirected to web.mydomain.com/cgi-sys/defaultwebpage.cgi

    mydomain.com is loading fine. the DNS records are both A records and point to the same IP.

    suggestions?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you verified the subdomain resolves to the correct IP address? Also, have you cleared the browser and DNS cache on your machine?

    Thank you.
     
Loading...

Share This Page