Koobenhoff

Member
Dec 4, 2013
7
0
1
cPanel Access Level
Root Administrator
I am currently hosting on my in-house cPanel (CentOS 6.3) server.

IntoDNS shows some issues that I am not sure how to resolve.

The main reason this is a problem, is that the site does not resolve properly in a browser. I can hit the site by the IP only.

I imagine that the real issue I need to focus on is the "server does not respond to ping via TCP" but I'm in over my head with this one.

If anyone can give me some sound advice, let me know.
 
Last edited by a moderator:

fabin

Active Member
Nov 27, 2009
29
0
51
Gods Own Country
The domain name is not gettting resolved using the nameservers. I guess the dns zone is not properly configured in the DNS servers.
 

Koobenhoff

Member
Dec 4, 2013
7
0
1
cPanel Access Level
Root Administrator
The domain name is not gettting resolved using the nameservers. I guess the dns zone is not properly configured in the DNS servers.

OK, So I checked the zone file on the cPanel server, and it appears to be configured correctly. Would you recommend deleting the zone file and recreating it? If not, how would I go about correcting the issue?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
You could try deleting and creating the zone again. However, ensure you make note of any custom entries that you have added to the zone before deleting it. Also, if the issue continues, make sure you have no firewall rules blocking DNS requests.

Thank you.