The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain Not Receiving Emails

Discussion in 'E-mail Discussions' started by directworlds, Feb 16, 2007.

  1. directworlds

    directworlds Registered

    Joined:
    Feb 16, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Not quite sure how it has happened. :confused: Was adding many more domains to the server the other day and from then on one of my domains will not receive email, nor send any bounce messages etc...:(

    Does anyone have any idea about the files I should look at and amend - I have even deleted the domain account and added it again, and still it isn't working.

    Any help appreciated on this one. :)
     
  2. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    36
    Monitor your log files while trying to send email

    tail -f /var/log/maillog

    tail -f /var/log/messages

    tail -f /usr/local/apache/logs/error_log

    That will at least give some indication of your trouble.
     
  3. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    exim_mainlog is the first place you should check.
     
  4. eXpirium

    eXpirium Member

    Joined:
    Feb 16, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    I have similar problems.

    I'm able to send mails from new accounts I've made, but I don't receive them.

    Example:

    I've created a new account www.SOMETHING.com - Logged in, made a mail account, sent mail to new addresses (main one, and new created), and nothing happens.

    After setting up my e-mail client, I'm able to send mails from new account (using mail.SOMETHING.com as incoming/outgoing servers and user/pass I've created), but I'm not able to receive any mail.

    Any suggestion, guys?

    Thx in advance :)
     
  5. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    36
    exim_mainlog is your receive log. Monitor that while sending an email to an account.
     
Loading...

Share This Page