The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

domain not showing up in whm

Discussion in 'General Discussion' started by mikeoffy, Sep 11, 2006.

  1. mikeoffy

    mikeoffy Member

    Joined:
    Dec 21, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    So i created a reseller account using my whm. When I log into the new account using whm the domain doesnt show up when i goto list accounts, however it does show up in my whm onwer control panel. So in othere words when my client logs into there whm panel there domain that i set the account up with doesnt show up in there. Hope that make sense.
     
  2. moogle

    moogle Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Does the reseller own the account? Or is it root? Or maybe you accidentally changed it to be owned by another reseller.
     
  3. mohit

    mohit Well-Known Member

    Joined:
    Jul 12, 2005
    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sticky On Internet
    2 ways to solve this

    hi,
    ask your client to create a package and do a upgrade/downgrade for their a/c's when they do this, it should be visible on their account list.

    another way is go to Reseller center---> change ownership of a a/c.
    select their domain and then re-save it to their reseller a/c' this works too.


    see ya,
    mohit
     
  4. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    36
    Go to the reseller center and check the box "Make the new reseller own their own account."
     
Loading...

Share This Page