Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

domain not showing up

Discussion in 'General Discussion' started by pacificw, Sep 5, 2007.

  1. pacificw

    pacificw Well-Known Member

    Joined:
    Aug 26, 2007
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    56
    can someone please check this domain for me and
    perhaps give me some insight as to why it might not
    be showing up?

    http://www.dogznation.com/

    everything in httpd.conf matches the other domain that
    is up and working. same with the dns zone file. I just
    can't figure out where it's pulling that page from and why.

    thanks for the help.
     
  2. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,131
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    New York
    Looks ok to me:


    Welcome to **ARGV0**

    This is a newly created account. The new website owner hasn't yet had a chance to put together their site. Please bookmark this site and check back later.

    You can contact the site owner at **ARGV20**.

    Website Owner:

    Your new account is ready. Please check your email for your full login information and how you can access your CPanel. You currently have **ARGV3**MB's of space and **ARGV13**MB's of bandwidth.

    Go-Green Web Hosts thank you for choosing us as your hosting provider and hope you will enjoy your web experience with us. If you have any questions, please contact us at email@host.com.


    But I think some variables got lost along the way .... ;)

    Is Go-Green Web Hosts your web host ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. pacificw

    pacificw Well-Known Member

    Joined:
    Aug 26, 2007
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    56
    heh yeah, well thanks. guess I need to clear my cache
    and then recheck it because I'm getting object moved
    here page.

    thanks
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice