The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain not working? Whats going on?

Discussion in 'General Discussion' started by Rmarmorstein, Apr 7, 2014.

  1. Rmarmorstein

    Rmarmorstein Member

    Joined:
    Nov 15, 2013
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,

    I had some issues with my previous server, after changing the hostname, and having to migrate domains. Since i did not have any important sites, I decided to wipe the server, and then restart from scratch.

    Since i did this, I've been having issues getting one of my sites to be added to cpanel. The nameservers worked fine (ns1.domain.io & ns2.domain.io), and the hostname for the server (zeta.domain.io) is working fine, and I can access cpanel and whm from that domain, etc.

    However, when I try and add just domain.io as a domain hosted on the server like any other domain, its not working, even after 48 hours, trying to readd it, etc. I've tried just about everything I can think of to get this to work.

    I'm adding it just like I would any other site, and all the other sites I try and add are working fine.. Can anyone help me?

    Not sure what kind of information people need to help, its the default DNS zone file, I can post it if needed, and I have not made any changes to any configs, etc. outside the general setup..

    Thanks a ton!
     
    #1 Rmarmorstein, Apr 7, 2014
    Last edited by a moderator: Apr 7, 2014
  2. Rmarmorstein

    Rmarmorstein Member

    Joined:
    Nov 15, 2013
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    seems to be working at this time, sorry, thanks!
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you checked to make sure the domain name resolves to the correct IP address? Is it using the correct name servers at the domain registrar?

    Thank you.
     
Loading...

Share This Page