The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain NS records not using my server IP(s)?

Discussion in 'General Discussion' started by Galanthus, Jan 24, 2014.

  1. Galanthus

    Galanthus Well-Known Member

    Joined:
    Nov 8, 2013
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello Guys,

    I am really hoping that somebody can point me to the right direction. I have managed to fully install and secure my server. Everything works perfect. I do have only one major problem and i am really hoping that somebody is willing to help me out here. I own a VPS from TransIP everything works fine. But the problem is the Domain NS records are using the default TransIP DNS IP's and host.

    When i check my domain: - Removed - is see this:
    ns2.domain.nl. ['217.115.xx.xx'] [TTL=7200]
    ns1.domain.nl. ['80.69.xx.xx'] [TTL=7200]
    ns0.domain.nl. ['80.69.xx.xx'] [TTL=7200]

    But i have configured the server in WHM and using SSH to change the ns0 to 149.210.xx.xx and ns1 to 149.210.xx.xx. I have made some changes in "Basic Settings" Assigned the IP addresses, changed the namedserverIPS.yaml. Restarted all services, rebooted the server.. changed the domain nameservers but nothing seems to work.

    What am i doing wrong or who can help me out here.. i am having this problem for 3 hours now.
    Websites do work.. but those default IP's are not working.


    Can somebody tell me what i have to do?


    Thanks in advance!


    Best regards,
    Nino
     
  2. Sreejit

    Sreejit Member

    Joined:
    Apr 11, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    You will have to edit DNS of domain.nl to make it work ( WHM >> edit dns). Also you will have to update the IP's at domain registrar end.
     
  3. Galanthus

    Galanthus Well-Known Member

    Joined:
    Nov 8, 2013
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello thank you for the reply. I have done that.


    Please take a look at my screenshots:
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    This is pretty confusing.. everything looks ok.
     
  4. cPanelPeter

    cPanelPeter Technical Analyst III
    Staff Member

    Joined:
    Sep 23, 2013
    Messages:
    569
    Likes Received:
    15
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    You need to change the name servers at the registrar level to point to your own private name servers (if you have them).
    The name server section in WHM is only for visual purposes and not for configuration. It simply queries the name servers at the registrar level.
     
Loading...

Share This Page