The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain Parking?

Discussion in 'General Discussion' started by adjkhost, Jun 27, 2004.

  1. adjkhost

    adjkhost Member

    Joined:
    Apr 23, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hello there,

    I have got a strange problem on cPanel.
    A client of mine has added an Addon Domain and after that he deleted it a while ago.

    Even though it is deleted and not showing in WHM, the domain is still showing in his cPanel, when creating a subdomain. However it does not show at all in the addon or parked domain page.

    Bizarre thing, isn't it?

    I had a look into httpd.conf but also there is nothing there.

    How can I fix this?

    Thanks,
    Andre
     
  2. internetfab

    internetfab Well-Known Member
    PartnerNOC

    Joined:
    Feb 20, 2003
    Messages:
    336
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Gothenburg, Sweden
    cPanel Access Level:
    DataCenter Provider
    SSH to the server and edit the user file at: /var/cpanel/users/*username*
    where *username* is the username

    Remove any DNS#=*domain*
    that has to do with the domain you no longer wish as an addon/parked

    You should also check that the DNS records for the domain are removed in WHM.
     
Loading...

Share This Page