The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

domain pointing to the wrong place

Discussion in 'General Discussion' started by semaj, Feb 18, 2004.

  1. semaj

    semaj Well-Known Member

    Joined:
    Nov 27, 2002
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    I had domain xxxxxx.com parked on domain yyyyy.com for a while & all worked properly, it resolved correctly, etc.

    I recently unparked xxxxxx.com from yyyyy.com and set it up as a stand alone account underneath my reseller account....
    However it still redirects to yyyyy.com when typed into your browser instead of pointing to the new account.

    I deleted all dns entries & started over,
    httpd.conf entry is correct,
    var/named db entry is correct
    named.conf is correct
    IP is correct.
    Any Ideas? This is on the master server by the way.

    Thanks
     
  2. toad

    toad Registered

    Joined:
    Oct 11, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    domain pointing to wrong place

    hi,
    hope some one can suggest something,ive got the same prob as above im running redhat9 and whm 8.9.0 and im haveing simaler probs a domain was working as a addon domain and was working ok we delited it and made it into its on account and now still points to its old account from when it was a addon.Ive looked through my httpd.conf etc and cant seem to find out y its doing it.

    any help or suggestion would be apprechated:)



    sorry about the spelling i no it sucks :cool:
     
    #2 toad, Mar 6, 2004
    Last edited: Mar 6, 2004
Loading...

Share This Page