The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain problems

Discussion in 'General Discussion' started by knightrideruk, Sep 23, 2014.

  1. knightrideruk

    knightrideruk Registered

    Joined:
    Sep 23, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hi

    Can anyone help please I have a WHM/cPanel server set up as hosting.domain.uk but because it uses a shared IP it will not access the installed wildcard SSL cert (*domain.com) Anyone know how to rectify this.

    Also have a a domain set-up (terling@domain.co.uk) when I type domain.co.uk/webmail into a browser window the address bar changes to hosting.domain.com and when you log on to webmail it reports an SSL certificate error as it is trying to use the SSL for hosting.domain.com. Any ideas on this one.

    Thanks in anticipation

    knightrideruk

    Out of the darkness comes light...
     
    #1 knightrideruk, Sep 23, 2014
    Last edited by a moderator: Sep 23, 2014
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You can ensure the certificate is installed for your services at:

    "WHM Home » Service Configuration » Manage Service SSL Certificates"

    Also, under "Redirection" in "Tweak Settings", ensure redirects are made to the SSL Certificate Name.

    Thank you.
     
Loading...

Share This Page