Shmidgy

Registered
Sep 2, 2015
2
0
1
Australia
cPanel Access Level
Website Owner
I am trying to redirect my new domain to an existing blogger site, so my blog appears under my new domain. I have followed all the instructions which all appear to be the same - go to advance DNS and change CNAME for www.mydomain.com. from mydomain.com. to ghs.google.com - however it doesn't seem to make a difference and when I refresh, it stays on the same default page.

Am I doing something wrong? or am I suppose to change something else/wait 24hours?
 

hostCAPO

Member
Sep 2, 2015
6
1
3
Birmingham, AL
cPanel Access Level
Root Administrator
Hello,
There are a couple of things I am seeing here, First, the default cPanel page states that DNS changes could cause some downtime. However, since you have only modified the www cname, if you visit the site without www and there is no redirect forcing it to www in your configuration(.htaccess or what have you) then it won't load ghs.google except from www.

If you want to check your dns at numerous different points, globally, then something like whatsmydns.net will give you the results you want.

What instructions did you use to help you make these changes and what is the domain you are changing?

Regards,
Jeremy A.
 

Shmidgy

Registered
Sep 2, 2015
2
0
1
Australia
cPanel Access Level
Website Owner
Thanks Jeremy,

I am trying to change my current blog URL from domain.blogspot.com to domain.com

Half of my problem was not having patience for DNS propagating.. this seems to have kind of worked.

I did the following steps:
1. go to blogger basic settings and change the publishing blog address to use 3rd party custom domain
2. enter custom domain with www. and save
3. after save generated CNAME name/address for verification
4. go to cpanel and DNS settings enter "www" to add CNAME but came up with already existing
5. then realised cpanel auto adds www".domain.com." so edited existing record from domain.com to ghs.google.com
6. I also added a new CNAME with the second details provided and saved. Refreshed and saved but then it didn't do anything so removed it (no longer have records of that second CNAME details)
7. all URL went to default domain.com
8. added the new 4 ip address to A record.
9. waited overnight and this is the current status:

Code:
domain.com (android) - Google 404 error
www.domain.com (android) - working; loading pages from domain.blogspot.com
domain.blogspot.com (android) - loads page as expected and changes URL to www.domain.com
domain.com (browser IE11/Chrome) - deleted history/cookies/cache/restarted and still on domain.com default
www.domain.com (browser IE11/Chrome) - deleted history/cookies/cache/restarted and still on domain.com default
domain.blogspot.com (browser IE11/Chrome) - deleted history/cookies/cache/restarted and redirects to domain.com default


Current DNS settings:
domain.com. - A - 216.239.xx.x
www.domain.com. - CNAME - ghs.google.com
domain.com. - A - 216.239.xx.x
domain.com. - A - 216.239.xx.x
domain.com. - A - 216.239.xx.x
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,227
463
Hello :)

Does the issue persist now that DNS should have fully propagated?

Thank you.