The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain redirection problem

Discussion in 'General Discussion' started by rocker68, Apr 11, 2003.

  1. rocker68

    rocker68 Registered

    Joined:
    Nov 20, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    When I put in an affiliate type code for a domain to redirect to, (in subdomain maintenance) I get a 404 error after typing in the domain name. The code is similar to this:

    http://domain.com/?af=98747&p=money&l=L2

    Anyone know a solution to this? Thanks.
     
    #1 rocker68, Apr 11, 2003
    Last edited: Apr 11, 2003
  2. dalecpanel

    dalecpanel Member

    Joined:
    Nov 27, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Using & in redirect URL

    Did you every get an answer to this problem. I need to use the & in a subdomain URL but cpanel changes it to a /.

    Any help out there .


    Thanks
    Dale
     
  3. dalecpanel

    dalecpanel Member

    Joined:
    Nov 27, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Please someone Help with this, Using & in redirect

    Please does someone have any answer for this problem, Using the & in a subdomain redirect

    cPanel.net Support Ticket Number:

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page