The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain resolving

Discussion in 'General Discussion' started by moonpeach, Aug 13, 2010.

  1. moonpeach

    moonpeach Member

    Joined:
    Aug 13, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi. I do not own /www.overdrivegaming.net but im the admin on the forum. It is not resolving for some reason. I am the owner of the Cpanel/WHM on /www.allhostone.com which host it. the name servers on the domain are ns1.allhostone.com and ns2.allhostone.com which have been set. it's been changed to that about a week ago so should not be propagating anymore

    For some reason the doman is not resolving and im not sure exactly what to do. I have access to WHM and it is not a registar issue
     
    #1 moonpeach, Aug 13, 2010
    Last edited by a moderator: Aug 13, 2010
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,471
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might want to check your DNS settings in WHM as there is indeed an issue according to this report:
    /http://www.intodns.com/overdrivegaming.net

    This should be helpful to you I think:
    Simple DNS Zone Editor
     
  3. moonpeach

    moonpeach Member

    Joined:
    Aug 13, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Just deleted the dns entry and re-added it, should work ,if not im back to square 1
     
  4. moonpeach

    moonpeach Member

    Joined:
    Aug 13, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Just to update , its been 24 hours and its still not working fully. Any suggestions? Or if anyone could have a look?
     
  5. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    This issue appears related to the nameservers themselves not functioning. I do see the nameservers were registered:

    Server Name: NS2.ALLHOSTONE.COM
    IP Address: 173.242.112.229
    Registrar: GODADDY.COM, INC.
    Whois Server: whois.godaddy.com
    Referral URL: Domain Names, Web Hosting and SSL Certificates - Go Daddy

    Server Name: NS1.ALLHOSTONE.COM
    IP Address: 173.242.112.229
    Registrar: GODADDY.COM, INC.
    Whois Server: whois.godaddy.com
    Referral URL: Domain Names, Web Hosting and SSL Certificates - Go Daddy

    This is from checking the nameserver whois registry. The issue for these nameservers is they don't work on digs, though:

    Code:
    dig +short ns1.allhostone.com
    dig +short ns2.allhostone.com
    Both return nothing. In fact, allhostone.com itself returns no DNS records either on digs for me. Are you certain named is properly working on the machine itself? You might want to submit a ticket on this since you control the machine. We'd simply need root SSH access to check the nameserver setup is done properly and that named is functioning.
     
  6. koolcards

    koolcards Well-Known Member

    Joined:
    Oct 8, 2003
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Tampa, Fl
    Doesn't appear to be any local "A" rec's for either ns1 or ns2 in the ALLHOSTONE.COM zone file.
     
Loading...

Share This Page