Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Domain(s) not resolving

Discussion in 'General Discussion' started by DataDork, Sep 27, 2005.

  1. DataDork

    DataDork Active Member

    Joined:
    Apr 11, 2003
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    156
    I currently have (1) domain on my server (datadork.com). I am not able to access it, not by IP address or domain name.

    Is the resolv.conf look correct? If not, can you think of any other reason why I can access/ping the server by ip address and name but not an actual domain setup on it?

    /etc/resolv.conf
    search dllstx4.theplanet.com
    nameserver 67.19.122.179
    nameserver 67.19.122.180

    I am also unable to ping both of my nameservers. Could this be an APF issue?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 DataDork, Sep 27, 2005
    Last edited: Sep 27, 2005
  2. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Are you able to access the domain from inside the server using lynx command. Also try changing the first entry
    in resolv.conf to the primary ip of the server.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. WMS02

    WMS02 Member

    Joined:
    Aug 1, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    151
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice