The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain set up questions Need help please!!

Discussion in 'General Discussion' started by Sputnik, Oct 1, 2006.

  1. Sputnik

    Sputnik Registered

    Joined:
    Sep 21, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    OK, I have a current site that has been up for a while.

    I purchased a virtual dedicated server with WHM/CPanel.

    I registered a new .net domain to point to the new VDS.

    Now, I want to point the .com domain to the new server.

    I have tried parking the domain over the existing .net domain.
    I tried creating and registering nameservers etc. Tried using the nameserver that the .net domain points to etc.

    I can get the .com to point to the new server but when I try to go to it, it ads /servlet/StoreFront/ to the url, which is how I got to my old store.

    What am I missing here?

    This is kind of an emergency.

    Any help would be very very much appreciated.

    Thanks
     
  2. angelina_holy

    angelina_holy Well-Known Member

    Joined:
    Aug 6, 2006
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    Is your store at .net domain present at url domainname/servlet/StoreFront/ ? .If yes then the parked domain .com will also show domainname.com/servlet/StoreFront/

    check if the dns is propogated to new server by pinging the domain .
     
  3. Sputnik

    Sputnik Registered

    Joined:
    Sep 21, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    No, the .net domain is not present there.

    I allowed it to propagate for 3 days before I made any assumptions.

    Thanks
     
Loading...

Share This Page