Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

domain/whm give "There is no website configured at this address..." page

Discussion in 'General Discussion' started by gundamz, Jun 9, 2004.

  1. gundamz

    gundamz Well-Known Member

    Joined:
    Mar 27, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    316
    Hi all,


    my domain.com/whm or ip/whm give "There is no website configured at this address...." default page after login...

    any ideas how do i go about fixing it?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. eth00

    eth00 Well-Known Member
    PartnerNOC

    Joined:
    Mar 30, 2003
    Messages:
    723
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    NC
    cPanel Access Level:
    Root Administrator
    Sounds like the alias somehow got nuked. I would add this to your httpd.conf and see if it fixes your problems.

    ScriptAlias /whm /usr/local/cpanel/cgi-sys/whmredirect.cgi
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. gundamz

    gundamz Well-Known Member

    Joined:
    Mar 27, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    316
    ip:2086 or ip:2087 give that cpanel default page.

    Any ideas what is missing?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice