The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

domainnotknown.html

Discussion in 'General Discussion' started by First Faze, Apr 10, 2002.

  1. First Faze

    First Faze Well-Known Member

    Joined:
    Jan 30, 2002
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    I added an account to my server, yet when I go to it on the web it goes to http://server2.firstfaze.com/domainnotknown.html

    Which I assume first of all .. I never knew about this feature.... But that the system thinks its not known? but it is....


    any reason for this?
     
  2. tvcnet

    tvcnet Well-Known Member
    PartnerNOC

    Joined:
    Aug 15, 2003
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Diego
    cPanel Access Level:
    DataCenter Provider
    Create domainnotknown.html file here:
    /usr/local/apache/htdocs

    This will do the trick below if you are feeling a tad lazy.
    Log in as root, then:
    cd /usr/local/apache/htdocs
    cp index.html domainnotknown.html

    :p

    Best wishes,
    Jim
    TVCNet.com
     
  3. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    I don't think that's the answer First Faze is looking for. The same thing is happening to me on 2 of my sites now. They were fine before. The httpd.conf file is fine. Directory ownership and permissions appear fine. I'm confused. If I figure it out, I'll post here. If someone else knows, please post here.

    Check it out. The domain premierewebsitesolutions.com is just a parked page. (notice the e on premiere) The URL http://premierewebsitesolutions.com attempts to show the domainnotknown page, and the URL http://www.premierewebsitesolutions.com redirects to premierwebsitesolutions.com. (without the e) It's not supposed to redirect.

    Anyone else having this problem? Any ideas?
     
Loading...

Share This Page