The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

domains disappear from localdomains

Discussion in 'General Discussion' started by SigmaWeb, Jan 6, 2009.

  1. SigmaWeb

    SigmaWeb Active Member
    PartnerNOC

    Joined:
    Sep 26, 2006
    Messages:
    28
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Athens - Greece
    cPanel Access Level:
    Root Administrator
    since the cpup of last Friday, 3 clients reported problems with their email usage and what I found out was that their domains have disappeared from the localdomains. After adding them again to the localdomains all was OK.

    Anyone else experience same problem?
     
  2. AHATEMA

    AHATEMA Registered

    Joined:
    Jan 5, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Same issue here

    We also did upcps 2 weeks and we noticed that the localdomains entries started to disappear from our servers. Every time we have to sync the localdomains file from a backup.

    So far we can not determine why is that happening. We strongly believe that this is a bug related to some of the cPanel scripts but we can not find which one is causing this problem.

    Anyone else?
     
  3. dreamwiz

    dreamwiz Well-Known Member

    Joined:
    Aug 28, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    experiencing the same issue here. Is there any official word from cPanel on this? I think it's an urgent issue that should be addressed asap.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  5. SigmaWeb

    SigmaWeb Active Member
    PartnerNOC

    Joined:
    Sep 26, 2006
    Messages:
    28
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Athens - Greece
    cPanel Access Level:
    Root Administrator
    Problem has been solved for me after a cpanel upgrade (I have not noticed the exact version which corrected the issue)
     
Loading...

Share This Page