The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domains Email Problem

Discussion in 'E-mail Discussions' started by serhatyilmaz, Jan 28, 2015.

  1. serhatyilmaz

    serhatyilmaz Registered

    Joined:
    Jan 28, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Pasabahce, Istanbul, Turkey, T
    cPanel Access Level:
    Root Administrator
    Hello. My name is Serhat.

    I'm using yandex domain email. I entered the necessary information on the forum control panel;

    host: ssl://smtp.yandex.ru
    post: 465
    addr: noreply@mydomain.com
    pass: ***********

    Everything looks like okay but if I don't create same e-mail address on cpanel, I can't send mail.

    I see my server address in source code of mail when I create same e-mail address on cpanel.

    cp2.JPG

    Digital sign not found:

    cp1.JPG

    When I send with Microsoft Outlook (signed by mydomain.com):

    cp3.JPG

    Thank you for help
     

    Attached Files:

    • cp1.JPG
      cp1.JPG
      File size:
      19 KB
      Views:
      4
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  3. serhatyilmaz

    serhatyilmaz Registered

    Joined:
    Jan 28, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Pasabahce, Istanbul, Turkey, T
    cPanel Access Level:
    Root Administrator
    My script configured to using SMTP auth.

    smtp.JPG
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    If I understand your concern correctly, Google provides a solution to this at:

    https://support.google.com/a/answer/178723

    You have to modify the SPF record for the domain name to authorize the additional IP address.

    Thank you.
     
Loading...

Share This Page