Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domains get deleted from httpd.conf

Discussion in 'General Discussion' started by NNNils, Nov 28, 2003.

  1. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    166
    It seems that for some reason, entries start dissappearing from one day to another from httpd.conf

    Does someone else has seen this issue?

    Is there a simple way to re-add the entry for a domain to httpd.conf?
     
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    343
    Location:
    ON, Canada
    You could use /scripts/rebuildhttpdconf which reads the accounts from /var/cpanel/users and recreates the entry if it's not there.
     
  3. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    166
    Thanks, I guess that was what I was looking for.
     
  4. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    343
    Location:
    ON, Canada
    I hope it does the trick, but I hope even more that you find out why your domains are being removed.
     
Loading...

Share This Page