The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

domains moved in WHM transfer give 403 error

Discussion in 'General Discussion' started by ForumHosting, Sep 3, 2003.

  1. ForumHosting

    ForumHosting Registered

    Joined:
    Aug 26, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I just had a customer move some domains from another host to us. I did the transfer. Everything moved, but now when you try to access any domain from him you get...

    Forbidden
    You don't have permission to access / on this server.
    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

    Any ideas? The domain was working on the old server.....

    cPanel.net Support Ticket Number:
     
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    I'm not sure if I answered your post in another thread or not, but check to make sure the perms on this persons home directory and public_html dir are set to 755.

    cPanel.net Support Ticket Number:
     
  3. whizkid

    whizkid Active Member

    Joined:
    Jun 17, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    I have the same problems... fixed it with:

    /scripts/enablefileprotect

    and then

    /scripts/mailperm

    cPanel.net Support Ticket Number:
     
  4. pingo

    pingo Well-Known Member

    Joined:
    Nov 16, 2002
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    16
    Thanks whizkid, that fixed it for me :)

    John

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page