The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domains not appearing in WHM list account

Discussion in 'General Discussion' started by alexisb, Dec 28, 2004.

  1. alexisb

    alexisb Active Member

    Joined:
    May 25, 2003
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Hi, my domains are not showing in WHM, all domains are working, the data is there, but I can see them in WHM.

    Here is what happened:

    I got an email from my server telling me that "/" was getting full, I checked and saw I had the /backup directory there, so I did this:

    1. Went to Configure Backup in WHM

    2. Changed backup location from /backup to /var/backup (a new directory I created in another partition with more free space)

    3. Moved the data from /backup/cpbackup to /var/backup/cpbackup.

    4. I did not check WHM at this time, I didn't think I needed to.

    Some hours later a reseller customer told me he could not see his accounts in WHM, I logged in and confirmed I could not see any account under WHM, even as a root.

    But the domains are in the server, all the data is there, I can access the web sites.

    I tried moving the backup directory back to /backup, restarted cpanel, rechecked httpd.conf and DNS zone files to see my domain listed and everything looks ok.

    Any idea how to lists my accounts in WHM again?

    Thanks.
     
  2. alexisb

    alexisb Active Member

    Joined:
    May 25, 2003
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Solved

    Hi, searching in the forum I found the solution, just run:

    /scripts/updateuserdomains

    Regards!
     
Loading...

Share This Page