The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domains not pointing to dns

Discussion in 'Bind / DNS / Nameserver Issues' started by pwren, Mar 17, 2013.

  1. pwren

    pwren Registered

    Joined:
    Mar 17, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Can any one tell me why my domains are not showing up when I point them to my servers? I am soooo frustrated!! :mad:

    I have configured each domain to point to the name servers I was given in my original new account email and none of them are showing up. I know it's not a propagation issue, because I have been trying to do this for a couple of weeks.

    Please help before I go bald from ripping my hair out!
     
  2. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Three options.

    Ask your host as you appear to be on a reseller account.

    Provide a domain name that isn't working so someone can help you trouble shoot.

    Run one of your domains at intoDNS: Check DNS and mail server health and resolve any outstanding issues.
     
  3. pwren

    pwren Registered

    Joined:
    Mar 17, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    AWESOME! Thanks for getting back to me so fast. The reseller is mine and I am trying to add new accounts ... I have it figured out for now. This is what happened; when I registered a new domain for a customer, I entered the dns info at that time. I have discovered, that I must also configure the dns inside my domain registrar account. Thanks for that "intoDNS" link, what a great tool! :):):) So happy now ....
     
Loading...

Share This Page