The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domlogs did not rotate at the end of the month!

Discussion in 'General Discussion' started by Jeff75, Sep 1, 2005.

  1. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    I upgraded to cPanel 10.6 (freeBSD Release) on Monday and for some reason my log files in /usr/local/apache/domlogs did not rotate at the end of the month like they normal do. The directory is currently 4.1 GBs. I checked the bandwith usage in WHM and that is mostly showing 0s so that part reset. Does anyone know how to get them to all rotate (like what it usually does automatically)?

    I do not have 'Keep log files at the end of the month' checked in Tweak Settings so it should have rotated them.
     
  2. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    Anybody? This is getting to be a real problem. I even checked the option in Tweak Settings for 'Delete each domain's access logs after stats run' two nights ago and the logs just keep getting bigger and haven't reset.
     
  3. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    Anybody? Please! I'm running out of space on my server because these damn logs didn't rotate properly at the end of the month.
     
  4. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    Having this same problem again now. I'm running WHM 10.8.0 cPanel 10.8.1-S114.
     
  5. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    Anybody???? I'm over 90% and I need to fix this before it happens again at the end of this month.
     
  6. lloyd_tennison

    lloyd_tennison Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    698
    Likes Received:
    1
    Trophy Points:
    18
    Are the stats updating? Maybe the stats program is not running at all.
     
  7. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    Awstats and webalizer appear to be running but the bandwidth reporting in WHM is screwy.
     
Loading...

Share This Page