Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Don't redirect from (http://www.mysite.com) to (http://mysite.com.)

Discussion in 'General Discussion' started by nbs, Feb 25, 2013.

  1. nbs

    nbs Registered

    Joined:
    Feb 23, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    By default when I type in any browser http://www.mysite.com redirects me http://mysite.com
    And I would like to change it, because it generates a lot of problems in my local network, because the firewall is called mysite.com.

    I've been trying to change it throught cpanel without result

    someone could help me please
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,234
    Likes Received:
    383
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You may be able to change this in your site configuration easy enough. For example if you were using a wordpress blog for your site, you'd go to Settings > General settings, and change the URL there as you see fit.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. max_payne

    max_payne Active Member

    Joined:
    Feb 1, 2013
    Messages:
    33
    Likes Received:
    1
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Look in your .htaccess file. You have a rewrite rule set up somewhere. Disable the rewrite rule.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice