Don't want images directory installed...

WebTrooper

Member
Nov 7, 2004
22
0
151
When creating new accounts there is always an empty "images" directory installed to the home directory ( /home/new_user/public_html/images ). I'd like to stop this since it conflicts with Fantastico installing scripts to the public_html directory. Otherwise I have to explain to every new user that they have to manually remove the images directory.

Thing is, the images directory is not in the skeleton directory, so I don't know where it's coming from. :confused:
 

WebTrooper

Member
Nov 7, 2004
22
0
151
I guess that would be a simple..

rm -rf /home/username/public_html/images

How would I get it to execute after the the account is created? This stuff is a little over my head. Also, how would I get username to be the users account?

Of course while I would like to know how auto-execute scripts, best thing is if the images directory is not created to start with.

thanks
 
Last edited:

chirpy

Well-Known Member
Verifed Vendor
Jun 15, 2002
13,465
30
473
Go on, have a guess
I've not played with /scripts/postwwwacct myself. You might want to try contacting pwsowner on the forums here as he should be able to steer you in the right direction.
 

kosmo

Well-Known Member
Verifed Vendor
Aug 12, 2001
403
0
316
All over Europe
I think "images" is created only when you activate the Frontpage extentions for an account.

kosmo
 

WebTrooper

Member
Nov 7, 2004
22
0
151
No, it's installed with every new account automatically. I'm assuming WHM is doing the install. Could it be my server doing this? If so, where would I look to find out? I'm running centOS 4 if that makes any difference.
 
Last edited:

kosmo

Well-Known Member
Verifed Vendor
Aug 12, 2001
403
0
316
All over Europe
When you create an account in WHM, "Frontpage Extentions" is checked by default (bad decision IMHO). Just uncheck it before submitting the form.

kosmo