Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Don't want to suspend bandwidth exceeders - but it's doing it anyway

Discussion in 'General Discussion' started by spaceman, Jun 7, 2005.

  1. spaceman

    spaceman Well-Known Member

    Joined:
    Mar 25, 2002
    Messages:
    492
    Likes Received:
    2
    Trophy Points:
    318
    Hi All,

    WHM > Tweak Settings > Disable Suspending accounts that exceed their bandwidth limit (will clear all suspensions is disabled)

    I have the above option checked ('on') so that accounts that exceed their bandwidth limit are NOT disabled, but yet I've just got a call from a client with a 509 error where his site used to be - which means that this feature is not working.

    Or am I missing something here?

    WHM 9.9.9 cPanel 9.9.9-S15
    RedHat 7.3 i686 - WHM X v3.1.0

    Thanks for any advice.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Hello,

    Please go to WHM >> Account Functions >> Unsuspend Bandwidth Exceeders;

    It will help you to solve this issue.

    Let me know the status.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. spaceman

    spaceman Well-Known Member

    Joined:
    Mar 25, 2002
    Messages:
    492
    Likes Received:
    2
    Trophy Points:
    318
    Thanks - I'd forgotten to mention in my original post that I'd already done this (your advice above) in order to temporarily solve the problem. I'm more concerned about the fact that it happened in the first place (and therefore may happen again).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Have you also ticked WHM > Tweak Settings > Disable Suspending accounts that exceed their bandwidth limit
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. spaceman

    spaceman Well-Known Member

    Joined:
    Mar 25, 2002
    Messages:
    492
    Likes Received:
    2
    Trophy Points:
    318
    Not sure you read my original post (unless I'm more dyslexic than I thought) :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Still trying to wake up - sorry :eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice