Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

dovecot: auth: Error: policy

Discussion in 'E-mail Discussion' started by LynnApp, Nov 17, 2017.

  1. LynnApp

    LynnApp Registered

    Joined:
    Aug 2, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I have customers say it will take a long time to send and email.
    I have read other posts and it seems to be related to cphulk,
    I have monitoring on. It happened this morning again I was hoping the newest cPanel update would fix it.
    I am running CENTOS 6.9 virtuozzo [vps] v68.0.14

    here is the latest log
    Nov 17 05:07:28 vps dovecot: auth: Error: policy(xxx@xxxxxx.xxx,##.###.###.###,<1wpE5ypeCJUYtdmM>): Policy server HTTP error: Timed out
    Nov 17 05:07:28 vps dovecot: auth: Error: policy(xxx@xxxxxx.xxx,##.###.###.###,<yoFE5ypeMY8YtdmM>): Policy server HTTP error: Timed out
    Nov 17 05:07:29 vps dovecot: auth: Error: policy(xxx@xxxxxx.xxx,##.###.###.###,<YLRT5ypedaoYtdmM>): Policy server HTTP error: Timed out
    Nov 17 05:07:31 vps dovecot: imap-login: Login: user=<xxx@xxxxxx.xxx>, method=PLAIN, rip=***REDACTED***, lip=***REDACTED***, mpid=24304, TLS, session=<1wpE5ypeCJUYtdmM>
    Nov 17 05:07:33 vps dovecot: auth: Error: policy(xxx@xxxxxx.xxx,##.###.###.###,<YLRT5ypedaoYtdmM>): Policy server HTTP error: Timed out
    Nov 17 05:07:33 vps dovecot: imap-login: Login: user=<xxx@xxxxxx.xxx>, method=PLAIN, rip=***REDACTED***, lip=***REDACTED***, mpid=24321, TLS, session=<YLRT5ypedaoYtdmM>
    Nov 17 05:07:33 vps dovecot: auth: Error: policy(xxx@xxxxxx.xxx,##.###.###.###,<yoFE5ypeMY8YtdmM>): Policy server HTTP error: Timed out
    Nov 17 05:07:33 vps dovecot: imap-login: Login: user=<xxx@xxxxxx.xxx>, method=PLAIN, rip=***REDACTED***, lip=***REDACTED***, mpid=24322, TLS, session=<yoFE5ypeMY8YtdmM>
    Nov 17 05:07:36 vps dovecot: imap(xxx@xxxxxx.xxx): Logged out in=440, out=2187, bytes=440/2187
    Nov 17 05:07:39 vps dovecot: imap-login: Login: user=<xxx@xxxxxx.xxx>, method=PLAIN, rip=***REDACTED***, lip=***REDACTED***, mpid=24328, TLS, session=<td4W6CpeIrIYtdmM>
     
    #1 LynnApp, Nov 17, 2017
    Last edited by a moderator: Nov 17, 2017
  2. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,872
    Likes Received:
    89
    Trophy Points:
    78
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi,

    It appears that cPHulkd fails to bind on port 579. Restart cPHulkd service.

    /scripts/restartsrv_cphulkd

    Also, after this, you can enable monitoring for the "cPHulk" in the service manager section of the WHM, so tailwatchd will take control and switch it one whenever it goes offline..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. LynnApp

    LynnApp Registered

    Joined:
    Aug 2, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator

    I already have cPHulk on and monitored as I stated above.
    Anything else you can think of.
     
  4. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,895
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Can you try disabling cPhulk and then enabling it again via "WHM >> Service Manager"? Once you do that, run the following commands:

    Code:
    /scripts/builddovecotconf
    /scripts/restartsrv_dovecot
    Let us know if this helps.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. LynnApp

    LynnApp Registered

    Joined:
    Aug 2, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thank you I have done the above.
    This I think was an intermittent problem. as I have not seen it since. So the slow for that one send was found but the slowness of email overall I think is something else.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice