dovecot: auth: Error: policy

LynnApp

Member
Aug 2, 2013
5
0
1
cPanel Access Level
Root Administrator
I have customers say it will take a long time to send and email.
I have read other posts and it seems to be related to cphulk,
I have monitoring on. It happened this morning again I was hoping the newest cPanel update would fix it.
I am running CENTOS 6.9 virtuozzo [vps] v68.0.14

here is the latest log
Nov 17 05:07:28 vps dovecot: auth: Error: policy([email protected],##.###.###.###,<1wpE5ypeCJUYtdmM>): Policy server HTTP error: Timed out
Nov 17 05:07:28 vps dovecot: auth: Error: policy([email protected],##.###.###.###,<yoFE5ypeMY8YtdmM>): Policy server HTTP error: Timed out
Nov 17 05:07:29 vps dovecot: auth: Error: policy([email protected],##.###.###.###,<YLRT5ypedaoYtdmM>): Policy server HTTP error: Timed out
Nov 17 05:07:31 vps dovecot: imap-login: Login: user=<[email protected]>, method=PLAIN, rip=***REDACTED***, lip=***REDACTED***, mpid=24304, TLS, session=<1wpE5ypeCJUYtdmM>
Nov 17 05:07:33 vps dovecot: auth: Error: policy([email protected],##.###.###.###,<YLRT5ypedaoYtdmM>): Policy server HTTP error: Timed out
Nov 17 05:07:33 vps dovecot: imap-login: Login: user=<[email protected]>, method=PLAIN, rip=***REDACTED***, lip=***REDACTED***, mpid=24321, TLS, session=<YLRT5ypedaoYtdmM>
Nov 17 05:07:33 vps dovecot: auth: Error: policy([email protected],##.###.###.###,<yoFE5ypeMY8YtdmM>): Policy server HTTP error: Timed out
Nov 17 05:07:33 vps dovecot: imap-login: Login: user=<[email protected]>, method=PLAIN, rip=***REDACTED***, lip=***REDACTED***, mpid=24322, TLS, session=<yoFE5ypeMY8YtdmM>
Nov 17 05:07:36 vps dovecot: imap([email protected]): Logged out in=440, out=2187, bytes=440/2187
Nov 17 05:07:39 vps dovecot: imap-login: Login: user=<[email protected]>, method=PLAIN, rip=***REDACTED***, lip=***REDACTED***, mpid=24328, TLS, session=<td4W6CpeIrIYtdmM>
 
Last edited by a moderator:

24x7server

Well-Known Member
Apr 17, 2013
1,911
96
78
India
cPanel Access Level
Root Administrator
Twitter
Hi,

It appears that cPHulkd fails to bind on port 579. Restart cPHulkd service.

/scripts/restartsrv_cphulkd

Also, after this, you can enable monitoring for the "cPHulk" in the service manager section of the WHM, so tailwatchd will take control and switch it one whenever it goes offline..
 

LynnApp

Member
Aug 2, 2013
5
0
1
cPanel Access Level
Root Administrator
Hi,

Also, after this, you can enable monitoring for the "cPHulk" in the service manager section of the WHM, so tailwatchd will take control and switch it one whenever it goes offline..

I already have cPHulk on and monitored as I stated above.
Anything else you can think of.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,225
463
Hello,

Can you try disabling cPhulk and then enabling it again via "WHM >> Service Manager"? Once you do that, run the following commands:

Code:
/scripts/builddovecotconf
/scripts/restartsrv_dovecot
Let us know if this helps.

Thank you.
 

LynnApp

Member
Aug 2, 2013
5
0
1
cPanel Access Level
Root Administrator
Thank you I have done the above.
This I think was an intermittent problem. as I have not seen it since. So the slow for that one send was found but the slowness of email overall I think is something else.