Dovecot Issues on New WHM Version

PCZero

Well-Known Member
Dec 13, 2003
647
72
178
Earth
Starting almost immediately after the upgrade to the new version of WHM I started getting numerous email error messages about dovecot errors. They come between 1-10 an hour. Whats up?

====================================================================================

Authentication-Results: mta1301.mail.gq1.yahoo.com from=foo.bar.com; domainkeys=neutral (no sig); from=foo.bar.com; dkim=neutral (no sig)
To: [email protected]
Subject: lfd on foo.bar.com: Excessive resource usage: dovecot (6669 (Parent PID:6653))
From: <[email protected]>
Date: Thu, 07 Nov 2013 21:56:45 -0500

Time: Thu Nov 7 21:56:45 2013 -0500
Account: dovecot
Resource: Process Time
Exceeded: 37865 > 1800 (seconds)
Executable: /usr/libexec/dovecot/anvil
Command Line: dovecot/anvil
PID: 6669 (Parent PID:6653)
Killed: No
 

tui

Well-Known Member
Jun 15, 2007
84
5
58
Mexico
cPanel Access Level
Root Administrator
i have exactly the same issue, almost immediately after the upgrade i started getting this mails, like 3 to 15 mails per hour.

I know that this are no error messages, are warnings, but this warnings started after the system update to the new version, my server was very stable without warnings in the past months, so i dont think adding the executable to pignore is the solution, there must be a reason why this warnings come. In that case we should disable csf and thats it... ignoring all the executables every time that we received alerts is not a solution, there must be a reason;

Time: Thu Nov 7 23:27:22 2013 -0600
Account: dovecot
Resource: Process Time
Exceeded: 86393 > 1800 (seconds)
Executable: /usr/libexec/dovecot/auth
Command Line: dovecot/auth
PID: 32402 (Parent PID:32390)
Killed: No
 

tui

Well-Known Member
Jun 15, 2007
84
5
58
Mexico
cPanel Access Level
Root Administrator
I want to clarify that I have 4 servers and this problem was only in one of them. All my servers are now in 11.40.

- - - Updated - - -

and all my servers have exactly the same settings, so there is no any different settings from the server with this issue from the other servers.
 

Tripolis

Active Member
Sep 29, 2012
44
0
6
cPanel Access Level
Website Owner
Hey,
i have the same messages
I follow instruction and the messages comes again.

Time: Fri Jan 3 14:01:35 2014 +0100
Account: dovecot
Resource: Process Time
Exceeded: 70905 > 1800 (seconds)
Executable: /usr/libexec/dovecot/auth
Command Line: dovecot/auth
PID: 1637 (Parent PID:1626)
Killed: No


What i do wrong?
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
This message is coming from CSF/LFD and not from cPanel. Please see:

You may need to consult further with the developers of CSF/LFD if the issue continues.

Thank you.