Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Dovecot Quota Error

Discussion in 'E-mail Discussion' started by leonep, Mar 11, 2017.

Tags:
  1. leonep

    leonep Well-Known Member

    Joined:
    Nov 18, 2014
    Messages:
    84
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Pescara
    cPanel Access Level:
    Root Administrator
    I got a lot of this errors in /var/log/maillog:
    Code:
    host1 dovecot: pop3(pietro@example.com): Error: quotactl(Q_GETQUOTA, /dev/root) failed: No such file or directory
    
    It's quota setup error?
    this is my etc/fstab:
    Code:
     <file system> <mount point>   <type>  <options>       <dump>  <pass>
    /dev/md2        /                         ext3    errors=remount-ro       0       1
    /dev/md3        /home                 ext3    usrjquota=quota.user,jqfmt=vfsv0        1       2
    /dev/sda4       swap                   swap    defaults        0       0
    /dev/sdb4       swap                   swap    defaults        0       0
    proc                /proc                   proc    defaults                0       0
    sysfs               /sys                    sysfs   defaults                0       0
    tmpfs              /dev/shm            tmpfs   defaults        0       0
    devpts             /dev/pts             devpts  defaults        0       0
    
    thanks

    (note: i have never performed initial quota setup from whm)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 leonep, Mar 11, 2017
    Last edited by a moderator: Mar 11, 2017
  2. sktest123

    sktest123 Well-Known Member

    Joined:
    Jan 31, 2017
    Messages:
    99
    Likes Received:
    5
    Trophy Points:
    8
    Location:
    kochin
    cPanel Access Level:
    Root Administrator
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,303
    Likes Received:
    1,847
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    That message typically happens when top-level quotas are not enabled on the VPS. This document explains how to address this:

    Enable Quotas on a Virtuozzo VPS - Documentation - cPanel Documentation

    However, the existence of those messages in /var/log/maillog should have been addressed with the following bug fix as of cPanel version 58.0.23:

    Fixed case CPANEL-7872: Disable mailauth quota checks if quotas are disabled.

    Could you let us know which version of cPanel is installed on this system? You can check with the following command:

    Code:
    cat /usr/local/cpanel/version
    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. leonep

    leonep Well-Known Member

    Joined:
    Nov 18, 2014
    Messages:
    84
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Pescara
    cPanel Access Level:
    Root Administrator
    my cpanel version is 11.62.0.15 and i have a dedicated on OVH

    creating symbolic link solved my problem:

    ln -s /dev/md2 /dev/root

    what is the best way to make it permanent after reboot?

    i hope it helps someone in the future , thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #4 leonep, Mar 12, 2017
    Last edited: Mar 12, 2017
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,303
    Likes Received:
    1,847
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice