The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dovecot syscall failed

Discussion in 'E-mail Discussions' started by net@work, May 2, 2017.

Tags:
  1. net@work

    net@work Active Member

    Joined:
    Aug 3, 2016
    Messages:
    36
    Likes Received:
    3
    Trophy Points:
    8
    Location:
    Everywhere
    cPanel Access Level:
    Root Administrator
    Hello,

    I have a strange error and I can't understand what is!

    The error below:

    dovecot: pop3-login: Disconnected (no auth attempts in 5 secs): user=<>, rip=xx.xxx.xxx.xxx, lip=xx.xxx.xxx.xxx, TLS: SSL_read() syscall failed: Connection reset by peer, session=<SOME ID>

    Can anyone explain that kind of error?

    One customer seems have problem with pop3 and I try to figure if that cause that!!

    Thank you!!

    Also I receive and this error:

    Code:
    dovecot: pop3-login: Disconnected: Inactivity (no auth attempts in 180 secs): user=<>, rip=xx.xxx.xxx.xxx, lip=xx.xxx.xxx.xxx, TLS, session=<SOME ID>
     
    #1 net@work, May 2, 2017
    Last edited by a moderator: May 2, 2017
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,064
    Likes Received:
    1,287
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Is the issue isolated to the individual user? If so, is the user able to reproduce the issue with multiple email clients, or through Webmail?

    Thank you.
     
  3. net@work

    net@work Active Member

    Joined:
    Aug 3, 2016
    Messages:
    36
    Likes Received:
    3
    Trophy Points:
    8
    Location:
    Everywhere
    cPanel Access Level:
    Root Administrator
    Hello @cPanelMichael !

    Is a company with 20-30 computers (mail accounts also) and as I know they use outlook for mail client (I don't know version etc). The problem as they said is that every since they can't connect to mail server!

    When the problem arrives I said to connect from webmail and they said that from webmail all are ok but they must use mail client!

    They use 30 pc's with mail clients! How they will know where the problem is if they have a problem?

    That's why I want to be sure that there is no problem from my part (exim/dovecot). All tests that I run from my part (connect from a mail client to that server) all are clear! User (my tests) can connect with pop3/imap/webmail from my end but with mail client thunderbird...

    Also today I have those errors again:

    Code:
    dovecot: pop3-login: Disconnected (no auth attempts in 179 secs): user=<>, rip=xx.xxx.xxx.xxx, lip=xx.xxx.xxx.xxx, TLS: SSL_read() syscall failed: Connection reset by peer, session=<SOME ID>
    
    dovecot: pop3-login: Disconnected: Inactivity (no auth attempts in 181 secs): user=<>, rip=xx.xxx.xxx.xxx, lip=xx.xxx.xxx.xxx, TLS, session=<SOME ID>
    The problem is that the user=<> is not have any user!! Who try to authenticate?

    The above errors is possible after x amount of time block the send/receive messages from server to mail client that are using?

    Also from the server part the IP of my client is not blocked! Is possible have connection problems?

    Thank you for the patience!
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,064
    Likes Received:
    1,287
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you open a support ticket using the link in my signature so we can take a closer look at the affected system? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  5. Curious Too

    Curious Too Well-Known Member

    Joined:
    Aug 31, 2001
    Messages:
    428
    Likes Received:
    1
    Trophy Points:
    318
    cPanel Access Level:
    Root Administrator
    Was this issue resolved? I have one customer experiencing the same issue.
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,064
    Likes Received:
    1,287
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    I don't see a ticket opened related to the issue. Feel free to submit a ticket if you'd like us to take a closer look.

    Thank you.
     
Loading...

Share This Page