The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Downgrade Apache 2.2.21

Discussion in 'EasyApache' started by c0i0t3, Dec 17, 2011.

  1. c0i0t3

    c0i0t3 Well-Known Member

    Joined:
    Sep 30, 2005
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Hospedagem de Site
    I performed a test version EDGE and easyapache
    thus apache installed 2.2.3

    I went back to stable version, since he upgraded Apache continues in version 2.2.3 as I would like to work with version 2.2.21

    How do I force Apache to downgrade to 2.2.21?

    Thanks
    :)
     
  2. quietFinn

    quietFinn Well-Known Member

    Joined:
    Feb 4, 2006
    Messages:
    998
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Finland
    cPanel Access Level:
    Root Administrator
    You don't downgrade from 2.2.3 to 2.2.21, you upgrade (21 > 3).
    Did you try to use Easyapache?
    WHM-> Software-> EasyApache (Apache Update)
     
  3. whplus

    whplus Well-Known Member

    Joined:
    Dec 8, 2007
    Messages:
    66
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Behind your business
    I guess that apache 2.3.x
     
  4. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    I'm a bit confused as our EasyApache installer should be the same in all tiers, including EDGE. When I check on my 11.31.2.11 machine using EDGE tier, I see the following when I check "latest-versions" for /scripts/easyapache command:

    Code:
    root@host [~]# /scripts/easyapache --latest-versions
    Easy::Apache v3.7.2
    
    [Apache]
    	1.3.42, 2.0.64, 2.2.21
    
    [PHP 4]
    	4.4.6, 4.4.7, 4.4.8, 4.4.9
    
    [PHP 5]
    	5.2.9, 5.2.17, 5.3.6, 5.3.8
    I do not see any way to install Apache version being indicated either older (2.2.3) or newer (2.3) on EDGE.

    Please provide the following output:

    Code:
    /usr/local/apache/bin/apachectl -v
    If you are reporting a different version than we provide, it almost seems possible that httpd rpms were used instead of ours:

    Code:
    rpm -qa | grep -i httpd
     
Loading...

Share This Page