Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Downgrade from 5.6 to 5.3

Discussion in 'EasyApache' started by Haytham3atef, Dec 25, 2016.

  1. Haytham3atef

    Haytham3atef Registered

    Joined:
    Dec 25, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Egypt
    cPanel Access Level:
    Root Administrator
    Hello,
    I want to downgrade from php 5.6.29 to php 5.3.29. but the problem is in easyapache 4 the version from 5.4 to 7 but i want to 5.3.29
    Thanks for your time
    Best Regards,
     

    Attached Files:

    #1 Haytham3atef, Dec 25, 2016
    Last edited by a moderator: Dec 25, 2016
  2. rpvw

    rpvw Well-Known Member

    Joined:
    Jul 18, 2013
    Messages:
    331
    Likes Received:
    94
    Trophy Points:
    28
    Location:
    Spain
    cPanel Access Level:
    Root Administrator
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Support for end-of-life PHP versions is not currently planned with EasyApache 4. You can vote and review the existing comments on the following feature request if you'd like to express your support for legacy PHP support:

    Allow to install PHP 5.3 in Easy Apache 4 with the understanding that these versions are not secure.

    The recommended alternative at this time is to use software such as CloudLinux, as it supports legacy versions of PHP through the PHP Selector utility:

    CloudLinux Documentation

    Thank you.
     
Loading...

Share This Page