Jaffery

Member
Mar 15, 2011
16
0
51
Hello,

For some reason I need to provide Apache 2.2.15 on cPanel, I have CentOS 7 latest clean install of cPanel, is it possible to somehow downgrade to Apache 2.2.15 ?
I tried all means, even downgrading to EA3 is not helping as there is no choice to install version 2.2.x of Apache.

Any workaround ?
 

cPanelLauren

Product Owner II
Staff member
Nov 14, 2017
13,274
1,295
313
Houston
Hello @Jaffery


Apache 2.2 is and has been End of Life for some time now (January 2018) please see Welcome! - The Apache HTTP Server Project

This means that cPanel does not support it and you will not be able to install it.

What is the reason you believe you need Apache 2.2? Maybe there is a workaround for the issue you're experiencing.


Thanks!