Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Dual xen only showing 1 cpu, anyone else get this before?

Discussion in 'General Discussion' started by WebHostPro, May 23, 2004.

  1. WebHostPro

    WebHostPro Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,651
    Likes Received:
    15
    Trophy Points:
    318
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Twitter:
    Strange I was running redhat 8 and all four cpu's shown up fine. I formatted the server upgraded it to redhat 9 and now it only shows 1 cpu.

    Also I have a pentium HT 3.0 server that only shows 1 cpu, anyone know what's up with not registering the additional cpu's?

    :confused:

    It's not bios BTW.

    Thanks, Charles
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. pizzaboy_au

    pizzaboy_au Registered

    Joined:
    Nov 22, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Brisbane, Queensland, Australia
    It could be that the kernel you have is not supported for hyperthreading. Check if it is a SMP kernel.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice