Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Dual Xeon only shows 2 processors

Discussion in 'General Discussion' started by Data 1, Feb 19, 2010.

  1. Data 1

    Data 1 Well-Known Member

    Joined:
    May 25, 2008
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Columbus Ohio
    cPanel Access Level:
    DataCenter Provider
    Here is the trail of clues.

    Had a server, new install, dual 3.8G Xeons. Loaded cpanel (1T hard drive) and everything was fine. Server info showed 4 processors as it always does in dual Xeons.

    Server cacks, strange memory access hardware problem.

    I buy an identical dual 3.8 Xeon server, same brand, memory, everything. I take the hard drive and put it in the new server. Everything including cpanel still worked fine from the start, no re install needed.

    So I transfer a bunch of info flawlessly, server seems to work better than most.

    Except now server info only shows two processors.

    Anyone seen this before?

    Jim
     
  2. Data 1

    Data 1 Well-Known Member

    Joined:
    May 25, 2008
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Columbus Ohio
    cPanel Access Level:
    DataCenter Provider
    Never mind, I have to visit the datacenter and change a bios setting. Carry on-
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice