The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Duplicate Email Delivery.

Discussion in 'E-mail Discussions' started by Vinayak, Feb 18, 2011.

  1. Vinayak

    Vinayak Well-Known Member

    Joined:
    Jun 27, 2003
    Messages:
    267
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Bharat
    cPanel Access Level:
    Root Administrator
    We have this strange situation where email users are on the same server and from one user multiple deliveries are being done to two users, all these users are on the same domain. This domain has around 200 email IDs and issue is specifically between these three users, where when user A sends email to user B & C and to many other users on the same domain. User B & C receives it multiple times, sometimes 4 or 5 times sometimes more than 10 times.

    Any guidance in the right direction to diagnose the cause and fixing the issue will be appreciated.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,447
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Have you taken a close look at the domains Forwarders in cPanel?
     
  3. Vinayak

    Vinayak Well-Known Member

    Joined:
    Jun 27, 2003
    Messages:
    267
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Bharat
    cPanel Access Level:
    Root Administrator
    Yes I have checked and there are no forwarders that may affect this behaviour, moreover this is not a permanent issue, it happens randomly.

    Also while I was checking the header, I found that the email is actually coming from blackberry server, here is an example:

    First copy:
    Second copy:
    For this specific message there were more than 15 copies in the userb's inbox.

    Here "X-rim-org-msg-ref-id: 284012894" is common on all the copies whereas other IDs have changed.

    And this is not a lone instance, different different users on different cPanel servers with different messages from either user on the same server or from some other servers have also reported this issue on different occasions. And this issue starts itself then stops itself.
     
Loading...

Share This Page