The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

duplicate packages with yum update

Discussion in 'General Discussion' started by Kurogane, Apr 27, 2016.

  1. Kurogane

    Kurogane Member

    Joined:
    Dec 2, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    I have problem with using yum update the follow error is this.

    Code:
    ea-apache24-mod_mpm_event-2.4.18-7.1.x86_64 has missing requires of ea-apache24 = ('0', '2.4.18', '7.1')
    ea-apache24-mod_proxy-2.4.18-5.1.x86_64 is a duplicate with ea-apache24-mod_proxy-2.4.18-3.1.x86_64
    ea-apache24-mod_proxy-2.4.18-5.1.x86_64 has missing requires of ea-apache24 = ('0', '2.4.18', '5.1')
    ea-apache24-mod_proxy-2.4.18-7.1.x86_64 is a duplicate with ea-apache24-mod_proxy-2.4.18-5.1.x86_64
    ea-apache24-mod_proxy-2.4.18-7.1.x86_64 has missing requires of ea-apache24 = ('0', '2.4.18', '7.1')
    ea-apache24-mod_proxy_fcgi-2.4.18-7.1.x86_64 is a duplicate with ea-apache24-mod_proxy_fcgi-2.4.18-3.1.x86_64
    ea-apache24-mod_proxy_fcgi-2.4.18-7.1.x86_64 has missing requires of ea-apache24 = ('0', '2.4.18', '7.1')
    ea-apache24-mod_proxy_http-2.4.18-5.1.x86_64 is a duplicate with ea-apache24-mod_proxy_http-2.4.18-3.1.x86_64
    ea-apache24-mod_proxy_http-2.4.18-5.1.x86_64 has missing requires of ea-apache24 = ('0', '2.4.18', '5.1')
    ea-apache24-mod_proxy_http-2.4.18-7.1.x86_64 is a duplicate with ea-apache24-mod_proxy_http-2.4.18-5.1.x86_64
    ea-apache24-mod_proxy_http-2.4.18-7.1.x86_64 has missing requires of ea-apache24 = ('0', '2.4.18', '7.1')
    ea-apache24-mod_ssl-2.4.18-5.1.x86_64 is a duplicate with ea-apache24-mod_ssl-2.4.18-3.1.x86_64
    ea-apache24-mod_ssl-2.4.18-5.1.x86_64 has missing requires of ea-apache24 = ('0', '2.4.18', '5.1')
    ea-apache24-mod_ssl-2.4.18-7.1.x86_64 is a duplicate with ea-apache24-mod_ssl-2.4.18-5.1.x86_64
    ea-apache24-mod_ssl-2.4.18-7.1.x86_64 has missing requires of ea-apache24 = ('0', '2.4.18', '7.1')
    ea-apache24-mod_suexec-2.4.18-7.1.x86_64 is a duplicate with ea-apache24-mod_suexec-2.4.18-3.1.x86_64
    ea-apache24-mod_suexec-2.4.18-7.1.x86_64 has missing requires of ea-apache24 = ('0', '2.4.18', '7.1')
    ea-apache24-mod_suphp-0.7.2-13.1.x86_64 is a duplicate with ea-apache24-mod_suphp-0.7.2-12.6.x86_64
    ea-apache24-tools-2.4.18-5.1.x86_64 is a duplicate with ea-apache24-tools-2.4.18-3.1.x86_64
    ea-apache24-tools-2.4.18-7.1.x86_64 is a duplicate with ea-apache24-tools-2.4.18-5.1.x86_64
    ea-apr-1.5.2-2.2.x86_64 is a duplicate with ea-apr-1.5.2-1.1.x86_64
    ea-apr-util-1.5.2-10.9.x86_64 is a duplicate with ea-apr-util-1.5.2-10.8.x86_64
    ea-php-cli-0.0.6-2.1.x86_64 is a duplicate with ea-php-cli-0.0.6-1.1.x86_64
    ea-php56-5.6.20-1.1.x86_64 is a duplicate with ea-php56-5.6.18-1.1.x86_64
    ea-php56-php-bcmath-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-bcmath-5.6.18-5.1.x86_64
    ea-php56-php-calendar-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-calendar-5.6.18-5.1.x86_64
    ea-php56-php-cli-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-cli-5.6.18-5.1.x86_64
    ea-php56-php-common-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-common-5.6.18-5.1.x86_64
    ea-php56-php-curl-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-curl-5.6.18-5.1.x86_64
    ea-php56-php-ftp-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-ftp-5.6.18-5.1.x86_64
    ea-php56-php-gd-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-gd-5.6.18-5.1.x86_64
    ea-php56-php-gettext-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-gettext-5.6.18-5.1.x86_64
    ea-php56-php-iconv-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-iconv-5.6.18-5.1.x86_64
    ea-php56-php-imap-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-imap-5.6.18-5.1.x86_64
    ea-php56-php-intl-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-intl-5.6.18-5.1.x86_64
    ea-php56-php-ioncube-4.7.5-6.139.x86_64 is a duplicate with ea-php56-php-ioncube-4.7.5-6.126.x86_64
    ea-php56-php-mbstring-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-mbstring-5.6.18-5.1.x86_64
    ea-php56-php-mcrypt-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-mcrypt-5.6.18-5.1.x86_64
    ea-php56-php-mysqlnd-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-mysqlnd-5.6.18-5.1.x86_64
    ea-php56-php-pdo-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-pdo-5.6.18-5.1.x86_64
    ea-php56-php-posix-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-posix-5.6.18-5.1.x86_64
    ea-php56-php-soap-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-soap-5.6.18-5.1.x86_64
    ea-php56-php-sockets-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-sockets-5.6.18-5.1.x86_64
    ea-php56-php-xml-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-xml-5.6.18-5.1.x86_64
    ea-php56-php-xmlrpc-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-xmlrpc-5.6.18-5.1.x86_64
    ea-php56-php-zip-5.6.20-1.2.x86_64 is a duplicate with ea-php56-php-zip-5.6.18-5.1.x86_64
    ea-php56-runtime-5.6.20-1.1.x86_64 is a duplicate with ea-php56-runtime-5.6.18-1.1.x86_64
    expect-5.44.1.15-5.el6_4.x86_64 is a duplicate with expect-5.44.1.15-4.el6.x86_64
    ftp-0.17-54.el6.x86_64 is a duplicate with ftp-0.17-53.el6.x86_64
    krb5-libs-1.10.3-42z1.el6_7.x86_64 is a duplicate with krb5-libs-1.10.3-42.el6.x86_64
    libgcrypt-1.4.5-11.el6_4.x86_64 is a duplicate with libgcrypt-1.4.5-9.el6_2.2.x86_64
    libnl-1.1.4-2.el6.x86_64 is a duplicate with libnl-1.1-14.el6.x86_64
    2:libpng-1.2.49-2.el6_7.i686 is a duplicate with 2:libpng-1.2.49-1.el6_2.x86_64
    libxml2-2.7.6-20.el6_7.1.i686 is a duplicate with libxml2-2.7.6-20.el6.x86_64
    nspr-4.10.8-2.el6_7.x86_64 is a duplicate with nspr-4.10.8-1.el6_6.x86_64
    nspr-4.11.0-0.1.el6_7.x86_64 is a duplicate with nspr-4.10.8-2.el6_7.x86_64
    nss-3.21.0-0.3.el6_7.x86_64 is a duplicate with nss-3.19.1-8.el6_7.x86_64
    nss-sysinit-3.21.0-0.3.el6_7.x86_64 is a duplicate with nss-sysinit-3.19.1-8.el6_7.x86_64
    nss-util-3.19.1-1.el6_6.x86_64 is a duplicate with nss-util-3.18.0-1.el6_6.x86_64
    nss-util-3.19.1-2.el6_7.x86_64 is a duplicate with nss-util-3.19.1-1.el6_6.x86_64
    nss-util-3.21.0-0.3.el6_7.x86_64 is a duplicate with nss-util-3.19.1-2.el6_7.x86_64
    openssh-5.3p1-114.el6_7.x86_64 is a duplicate with openssh-5.3p1-112.el6_7.x86_64
    openssh-clients-5.3p1-114.el6_7.x86_64 is a duplicate with openssh-clients-5.3p1-112.el6_7.x86_64
    setup-2.8.14-20.el6_4.1.noarch is a duplicate with setup-2.8.14-20.el6.noarch
    setuptool-1.19.9-4.el6.x86_64 is a duplicate with setuptool-1.19.9-3.el6.x86_64
    talk-0.17-36.el6.x86_64 is a duplicate with talk-0.17-34.el6.x86_64
    talk-server-0.17-36.el6.x86_64 is a duplicate with talk-server-0.17-34.el6.x86_64
    2:xinetd-2.3.14-39.el6_4.x86_64 is a duplicate with 2:xinetd-2.3.14-38.el6.x86_64
    How i can solve this issue?
     
    #1 Kurogane, Apr 27, 2016
    Last edited by a moderator: Apr 27, 2016
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,762
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page