The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

E-mail Account created(?), no show in cPanel, + asterisks...

Discussion in 'E-mail Discussions' started by FortyTwo, Sep 9, 2004.

  1. FortyTwo

    FortyTwo Registered

    Joined:
    Sep 9, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I saw a similar post, but nothing useful for me.

    Simply, an email account creaed using cPanel does not appear in the Add/Remove Accounts. After creating the account all seemed well, getting the response about the logon name etc.

    Moreover, if I try to create a Forwarder on this account, it confirms the forwarding and gives the email address with the account name asterisked out, i.e. if the address was user@domain.com, then the confirmation would be ****@domain.com

    If I try to logon to this account using Horde for example, it rejects my Logon suggesting an error with the account or password, but on the screen the account name has been retained but the name asterisked out in similar fashion to the experience with the forwarder.

    Help obviously. I haven't been able to access the account using a Client (e.g outlook).

    Does anyone know why this might be happening (interesting), and how it can be resolved (perfect).

    General Server info:

    Operating system Linux
    Kernel version 2.4.26
    Apache version 1.3.31 (Unix)
    PERL version 5.8.1
    Path to PERL /usr/bin/perl
    Path to sendmail /usr/sbin/sendmail
    PHP version 4.3.8
    MySQL version 4.0.20-standard
    cPanel Build 9.4.0-RELEASE 21
    Theme cPanel X v2.3.0

    Although I have been in software development some time ago, I am in unfamiliar territory here, but I'll do my best with any offerings :)

    Thanks

    42
     
  2. FortyTwo

    FortyTwo Registered

    Joined:
    Sep 9, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    To add 1 more behaviour, using forwarding on the account, an e-mail was successfully received and forwarded. The message received in the forwarded account (destination) had the 'To' address as ****@domain.com.

    Have no idea if this is of any use, but it's odd...

    42
     
    #2 FortyTwo, Sep 9, 2004
    Last edited: Sep 9, 2004
Loading...

Share This Page