The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

E-mail/Addon Issue

Discussion in 'E-mail Discussions' started by mspottedhorse, Nov 28, 2002.

  1. mspottedhorse

    mspottedhorse Member

    Joined:
    Nov 16, 2002
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    A user contacted us saying she was having a problem getting e-mail from some of her accounts. Oddly enough, it was on her main accounts as well as add-ons, and all accounts were 'webmaster@herdomain.com' The other ones worked, just not webmaster at any of the domains. One exception is that a single test I did went through to her...She tried replying to that message and she got the following error when trying to send mail to us:

    The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'info@mydomain.com'. Subject 'Re: Test', Account: 'mail.herdomain.com', Server: 'mail.bellsouth.com', Protocol: SMTP, Server Response: '550 No such address', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79
     
  2. mspottedhorse

    mspottedhorse Member

    Joined:
    Nov 16, 2002
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Does anyone have a solution/suggestion for this? I had the client double check all of her e-mail information in her e-mail client. All accounts are set up the same, however, webmaster@herdomains.com fails...and it fails to all domains (main and add-ons). Anybody have an idea of what can cause this?
     
Loading...

Share This Page