The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

E-Mail forwarding problem, forwards to /dev/null instead of mailadress

Discussion in 'E-mail Discussions' started by nautronix, May 17, 2009.

  1. nautronix

    nautronix Registered

    Joined:
    Jun 10, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I've got the following problem at the moment at one of my cPanel servers:

    A customer has created a forwarder in cPanel for his mail, for example forwarder@domain.tld to mymailadress@home.nl

    When he tries to sent a message to forwarder@domain.tld, he will not receive the mail at mymailadress@home.nl.

    I've checked the exim mail/mainlogs, and I see that it's forwarded to /dev/null instead of mymailadress@home.nl

    When I create another forwarder under his or another account, it also will be forwarded to /dev/null.

    Has anyone a solution for this problem?
     
  2. aneesh.p

    aneesh.p Member

    Joined:
    May 4, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Have you checked /var/valiases/domaname file to see the settings
     
  3. nautronix

    nautronix Registered

    Joined:
    Jun 10, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Checked it, and looks correct. It was /etc/valiases instead of /var/valiases.
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
  5. santrix

    santrix Well-Known Member

    Joined:
    Nov 30, 2008
    Messages:
    223
    Likes Received:
    2
    Trophy Points:
    18
    Can anyone shed any light on what casued this problem, as I have just seen it on a "Release" patched WHM server.

    Steve
     
Loading...

Share This Page