Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

E-Mail in CPanel not working...

Discussion in 'E-mail Discussion' started by ivylawjm, Nov 3, 2011.

  1. ivylawjm

    ivylawjm Registered

    Joined:
    Nov 3, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    Hey everyone,

    I've recently upgraded to WHM 11.30.4 but all of a sudden E-Mail in CPanel is not working... this is the error I'm getting.

    [h=1]Not Found[/h]
    The server was not able to find the document (./frontend/x3/mail/pops.html) you requested.Please check the url and try again. You might also want to report this error to your web hosting provider.
    [HR][/HR]cpaneld/11.30.4.6 Server at

    Any ideas what happened ?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,160
    Likes Received:
    370
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    What URL did you use to get to Webmail?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Eric

    Eric Administrator
    Staff Member

    Joined:
    Nov 25, 2007
    Messages:
    751
    Likes Received:
    11
    Trophy Points:
    143
    Location:
    Texas
    cPanel Access Level:
    Root Administrator
    Howdy,

    If you are still having problems log a ticket with us.

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,609
    Likes Received:
    32
    Trophy Points:
    238
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Of note, if you haven't logged a ticket, you might try running a forced cPanel update in command line:

    Code:
    /scripts/upcp --force
    It's possible that some file or files didn't properly update. Otherwise, it might be that you are using a bookmarked url that isn't valid any longer (since the details haven't yet been provided on how you reached that Webmail page).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice