The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

E-Mail No Longer Working

Discussion in 'E-mail Discussions' started by KonokoHost, Oct 12, 2004.

  1. KonokoHost

    KonokoHost Member

    Joined:
    Mar 25, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Chino Hills, CA
    Suddenly I am no longer getting any mail through Horde.

    I'm not sure as to waht could have caused this. I've already tried sending myself email from anohter account and it didn't work.
    -randyc
     
  2. bullethost696

    bullethost696 Well-Known Member

    Joined:
    Nov 23, 2003
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    England, UK
    can you view emails from the other two clients?
     
  3. fizz

    fizz Well-Known Member

    Joined:
    Jan 25, 2002
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    16
    Im having same problem, but i know its related to spamassassin and mailscanner..

    tail -n100 /var/log/maillog


    Oct 12 21:22:50 cp1 MailScanner[27135]: MailScanner E-Mail Virus Scanner version 4.32.5 starting...
    Oct 12 21:22:50 cp1 MailScanner[27135]: SpamAssassin installation could not be found
    Oct 12 21:23:00 cp1 MailScanner[28291]: MailScanner E-Mail Virus Scanner version 4.32.5 starting...
    Oct 12 21:23:00 cp1 MailScanner[28291]: SpamAssassin installation could not be found
    Oct 12 21:23:10 cp1 MailScanner[29756]: MailScanner E-Mail Virus Scanner version 4.32.5 starting...
    Oct 12 21:23:10 cp1 MailScanner[29756]: SpamAssassin installation could not be found
    Oct 12 21:23:20 cp1 MailScanner[31079]: MailScanner E-Mail Virus Scanner version 4.32.5 starting...
    Oct 12 21:23:20 cp1 MailScanner[31079]: SpamAssassin installation could not be found
    Oct 12 21:23:30 cp1 MailScanner[32613]: MailScanner E-Mail Virus Scanner version 4.32.5 starting...
    Oct 12 21:23:30 cp1 MailScanner[32613]: SpamAssassin installation could not be found
    Oct 12 21:23:40 cp1 MailScanner[1479]: MailScanner E-Mail Virus Scanner version 4.32.5 starting...
    Oct 12 21:23:40 cp1 MailScanner[1479]: SpamAssassin installation could not be found
    Oct 12 21:23:50 cp1 MailScanner[2982]: MailScanner E-Mail Virus Scanner version 4.32.5 starting...
    Oct 12 21:23:50 cp1 MailScanner[2982]: SpamAssassin installation could not be found
    Oct 12 21:24:00 cp1 MailScanner[4667]: MailScanner E-Mail Virus Scanner version 4.32.5 starting...
    Oct 12 21:24:00 cp1 MailScanner[4667]: SpamAssassin installation could not be found
    Oct 12 21:24:10 cp1 MailScanner[7388]: MailScanner E-Mail Virus Scanner version 4.32.5 starting...
    Oct 12 21:24:10 cp1 MailScanner[7388]: SpamAssassin installation could not be found
    Oct 12 21:24:20 cp1 MailScanner[10673]: MailScanner E-Mail Virus Scanner version 4.32.5 starting...
    Oct 12 21:24:20 cp1 MailScanner[10673]: SpamAssassin installation could not be found
    Oct 12 21:24:30 cp1 MailScanner[10700]: MailScanner E-Mail Virus Scanner version 4.32.5 starting...
    Oct 12 21:24:30 cp1 MailScanner[10700]: SpamAssassin installation could not be found

    root@cp1 [/usr/mailscanner/etc]# spamd -V
    SpamAssassin Server version 3.0.0
    running on Perl 5.8.3

    *sidenote /scripts/updatenow ; /scripts/exim4 does not fix the problem.

    *Edit: Going back to stable does now fix the problem either.

    OS is Fedora Core 2

    Dont know why, but a reboot fixed it, i can only assume mailscanner had some hung threads some where..
     
    #3 fizz, Oct 12, 2004
    Last edited: Oct 12, 2004
Loading...

Share This Page