The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

E-mail problems after upgrade

Discussion in 'E-mail Discussions' started by jdhf99, Dec 22, 2004.

  1. jdhf99

    jdhf99 Well-Known Member

    Joined:
    Mar 16, 2004
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    I recently upgraded cPanel to "Release" and now E-mails don't work. It looks like Exim is still running fine, I can restart it and everything... Using outlook or webmail I can send E-mails out but they never get to their destination nor can I receive any E-mails. While using outlook it doesn't come up with any errors but looks like it checks fine... through WHM there are no errors I can see and there is nothing in the mail queue. Anyone have any idea?

    Thanks!
     
  2. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    What are the exim log files reporting ? Try "tail -f /var/log/exim_mainlog" while sending out an email from an account on the server, what happens ?
     
  3. Screenweb

    Screenweb Member

    Joined:
    Sep 3, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I'm also having this problem, the log doesnt really help me much - nothing suspicious looking :(
     
  4. fikse

    fikse Well-Known Member

    Joined:
    May 10, 2003
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
Loading...

Share This Page